Vue 빌드 어떻게 하나요?

vue --version
@vue/cli 4.5.6

npm run-script build
'vue-cli-service’은(는) 내부 또는 외부 명령, 실행할 수 있는 프로그램, 또는
배치 파일이 아닙니다.

분명 vue/cli이 설치되어있는데 실행이 안되고, 터미널에서는 위와같은 오류가 뜹니다.
저는 css부분을 맡아 도와주기로하고 react만 배워봐서 Vue에대해서는 전혀 모릅니다.
무슨오류고 어떻게 해결해야하는지 알려주실수 있을까요?

재설치 한번 해보세요

npm uninstall vue-cil -g
npm install -g @vue/cli

그리고 웬만해서 yarn 쓰시는 걸 추천 드립니다.

헐 원래 yarn쓰다가 구글링해보면 npm이 더 많은것 같아서 갈아탔었는데 다시 갈아타야겠네요…
해결됐습니다 감사합니다!